whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
lans  
#1 Posted : Wednesday, November 14, 2012 12:55:17 PM(UTC)
lans
Rank: Newbie

Groups: Registered
Joined: 11/14/2012(UTC)
Posts: 2

This web part works really really good. Easy to use too.
I have encountered one question. When I entered the email address as the required field, it will error out with The user specified does not exist. How to fix this?
I am very sure that the user account has email address in AD, because if I configured the required field with User Name, everything works great -- receiving the email, and resetting the password.

Please help to fix the problem.


Thanks
nilang19  
#2 Posted : Thursday, May 2, 2013 1:24:21 AM(UTC)
nilang19
Rank: Newbie

Groups: Registered
Joined: 5/2/2013(UTC)
Posts: 3
Location: Virginia

I have a same issue. any help will be greatly appreciated. right now we are evaluating this product. so if you are able to resolve this issue we can buy this production.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2017 ArtfulBits. All rights reserved.