whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Professional Calendar for WSS 3.0/2007 Web Parts Issue Options · View
ScottMcGlynn
#1 Posted : Wednesday, March 09, 2011 4:22:19 AM
Rank: Newbie

Groups: Registered

Joined: 3/9/2011
Posts: 2
Location: Okinawa, Japan
I just downloaded the trial version for our WSS 3.0 set up and have successfully installed the product and have it running using a couple of calendar lists as sources.

The problem I'm having is using it with any other webparts on the same page. As soon as I add any webpart of any kind, I can no longer edit the page. For example, If I have a configured ArtfulBits Pro Calendar Webpart on the page and and another webpart on the page then attempt to drag them into different positions in the web zone, I can't exit edit mode after they switch places. I also can no longer edit individual parts. Most of the buttons on the page become inactive. The 'modify this webpart' drop down will open, but none of the choices within will fire.

I can only get the part to work if it is isolated by itself on a page or if I no longer wish to do any editing on that page.

The only way I can recover from this is to append '?contents=1' to the url and delete the Pro Cal Webpart from the page.

I'm ready to purchase if we can overcome this issue.
Eugene
#2 Posted : Wednesday, March 09, 2011 2:07:43 PM
Rank: Guest

Groups:

Joined: 7/9/2009
Posts: 3,383
Hello,

We've had reports of similar issue when users were editing page in browsers other than Internet Explorer.
Please try to reproduce this behavior in IE and let me know whether issue still stands and which exactly web part cannot be placed afterwards.

Thanks.
ScottMcGlynn
#3 Posted : Wednesday, March 30, 2011 9:20:30 AM
Rank: Newbie

Groups: Registered

Joined: 3/9/2011
Posts: 2
Location: Okinawa, Japan
We are using IE 7 in our work environment and it happens every time we move a webpart after adding the Pro Cal part. However, I've found a workaround by using the Layout menu while in edit mode. By changing the zone and the index, I'm able to re arrange the parts and all the buttons still work on all the web parts on the page. It's workable, but not ideal.

I do have feature requests though:

1. Allow the hiding of weekends to be a default view
2. Have the month view also hide weekends if that option has been chosen for the week view

Eugene
#4 Posted : Wednesday, March 30, 2011 3:18:18 PM
Rank: Guest

Groups:

Joined: 7/9/2009
Posts: 3,383
Hello,

1. >> Allow the hiding of weekends to be a default view
You can remove weekend days by adding parameter to URL of the page with Calendar web part. Default view should be set to Week.
If you have the following sample link:

http://mysite/site/PageWithCalendar.aspx

you have to add workweek parameter set to true:
http://mysite/site/PageWithCalendar.aspx?workweek=true

2. >> Have the month view also hide weekends if that option has been chosen for the week view
Unfortunately, this feature will not be implemented since we are focusing our efforts on SharePoint 2010.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.