whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Email Webpart Options · View
chrisw
#1 Posted : Tuesday, November 30, 2010 12:52:16 PM
Rank: Newbie

Groups: Registered

Joined: 11/30/2010
Posts: 2
Hi

I have the trial version of the email web part and am using it to send email directly from a list.

It works ok but if I put a lookup field in the subject it renders the entire hyperlink in plain text.

Is there a way to prevent this from happening?

Thx

Chris
Eugene
#2 Posted : Tuesday, November 30, 2010 1:01:09 PM
Rank: Guest

Groups:

Joined: 7/9/2009
Posts: 3,383
Hi,

Thank you for reporting the issue. Yes, it behaves this way indeed and it's definitely incorrect.

We'll deliver the fix approximately on Dec, 1.
Lookup items will be expanded as plain text for subject and as HTML for body.
chrisw
#3 Posted : Tuesday, November 30, 2010 1:12:51 PM
Rank: Newbie

Groups: Registered

Joined: 11/30/2010
Posts: 2
Thanks for the quick reply, looking forward to a solution.

Chris
Eugene
#4 Posted : Wednesday, December 01, 2010 11:42:37 AM
Rank: Guest

Groups:

Joined: 7/9/2009
Posts: 3,383
ArtfulBits released Email Web Part version 1.11

Issue(s) fixed:
- template values expansion in e-mail Subject
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.