whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
bshook  
#1 Posted : Monday, April 19, 2010 11:02:46 PM(UTC)
bshook
Rank: Newbie

Groups: Registered
Joined: 4/19/2010(UTC)
Posts: 7
Location: Odessa, TX

When I am refering to a cross site lookup column the sort does not work. When I look up the field valuse it looks like the Cross site webpart is adding some hidden hex in front on the items. How to I either prevent this or ignore the hidden hex?
Nazar  
#2 Posted : Tuesday, April 20, 2010 3:45:43 PM(UTC)
Guest
Rank: Guest

Groups: Guests
Joined: 7/9/2009(UTC)
Posts: 3,342

Please provide us with screenshot where you have issue, it helps us to identify the problem.
Nazar  
#3 Posted : Thursday, April 22, 2010 8:22:42 PM(UTC)
Guest
Rank: Guest

Groups: Guests
Joined: 7/9/2009(UTC)
Posts: 3,342

We published new version http://www.artfulbits.co...iteLookup/Download.aspx. Please check if issue fixed now.
bburke  
#4 Posted : Sunday, May 2, 2010 2:32:31 AM(UTC)
bburke
Rank: Member

Groups: Registered
Joined: 4/18/2010(UTC)
Posts: 20

I have insalled the CrossSiteLkup update v1.2

I never had an issue with added hex but the dropdown is still not sorting correctly.

I have a list of names (sorted A-Z)but the dropdown on the CSLU column shows sorted by ID.

Thanks, Bill
(WSS 3.0)
Nazar  
#5 Posted : Wednesday, May 5, 2010 9:09:19 PM(UTC)
Guest
Rank: Guest

Groups: Guests
Joined: 7/9/2009(UTC)
Posts: 3,342

We now can reproduce this issue and released the fixes soon (in 2 days approx)
bshook  
#6 Posted : Monday, May 24, 2010 11:32:09 PM(UTC)
bshook
Rank: Newbie

Groups: Registered
Joined: 4/19/2010(UTC)
Posts: 7
Location: Odessa, TX

Sorry I am just having time to revisit this issue.Have you released the fix mentioned on 5/5? If so please send me a link to it.
Thanks,

Here is a picture of the Hex that appears to be being added.
My test starts with 6.1 and 2.3 but you can see the added text of 23;# and 6;#

"2010 Hospital Goal" is the cross site lookup column.
File Attachment(s):
Hex.bmp (391kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
stets  
#7 Posted : Thursday, May 27, 2010 3:01:18 PM(UTC)
stets
Rank: Developers Team

Groups: Registered
Joined: 5/27/2010(UTC)
Posts: 80
Location: Lviv

This issue has been fixed in version 1.3
http://www.artfulbits.co...teLookup/Download.aspx.

I can not open Hex.bmp attached file. Can you please add new attachment?
bshook  
#8 Posted : Friday, May 28, 2010 6:10:18 PM(UTC)
bshook
Rank: Newbie

Groups: Registered
Joined: 4/19/2010(UTC)
Posts: 7
Location: Odessa, TX

I installed the new version but I am still getting the same result. Please let me know if you can see this attachment.
Thanks,
Brad
bshook attached the following image(s):
CrossSiteImage.JPG (131kb) downloaded 16 time(s).

You cannot view/download attachments. Try to login or register.
stets  
#9 Posted : Friday, May 28, 2010 8:18:41 PM(UTC)
stets
Rank: Developers Team

Groups: Registered
Joined: 5/27/2010(UTC)
Posts: 80
Location: Lviv

Yes, I can see attachments.
Please look at the similar post
Cross Site and other webparts. There is a explanation how to fix it.

Let me know if you need any more information.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2017 ArtfulBits. All rights reserved.