whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Calendar events not displaying name but code then name Options · View
brettd
#1 Posted : Monday, November 12, 2012 12:56:31 AM
Rank: Newbie

Groups: Registered

Joined: 6/23/2011
Posts: 7
Location: Australia
We just installed SharePoint SP1 and the August 2012 Cumulative Update. Following this, the ArtfulBit Calendar (version 1.41) is now, no longer displaying the name of the event but a string of code then the name.

E.g. Name is "Authority Meeting" but what is displaying in the calendar view is "{9F2D7CB9-B9D1-41b2-BCCE-B54BDF76E703}|{e22e8488-3e4d-4c5a-98d6-2d7c69736ece}92785116-b53f-40b0-89eb-577eceda1a6a|3|430Authority Meeting"

I believe the code is related to the column producing color coding in the calendar.

I'm not sure if this is related to the SP1 and CU installs but any information I can get on resolving this would be appreciated.
brettd
#2 Posted : Monday, November 12, 2012 2:26:19 AM
Rank: Newbie

Groups: Registered

Joined: 6/23/2011
Posts: 7
Location: Australia
Just did some searching via google and found another forum entry that recomments installing v1.52 (http://www.artfulbits.com/support/forum.aspx?g=posts&m=1404)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.