whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Using Cross-Site Lookuo and SPS Site Templates Options · View
bburke
#1 Posted : Monday, December 12, 2011 7:08:33 PM
Rank: Member

Groups: Registered

Joined: 4/18/2010
Posts: 20
When using the Cross-site Lookup (CSL), after saving the site as a template, the new site CSL web part does not retain the configuration properties.

Example: If the CSL web part is configured to access the List "Customers"... After saving that site as a template and creating a new site, that configuration property changes to "Announcements".

Am I doing something wrong or do you have a suggestion as to how we can retain the connection?

R/Bill Burke
stets
#2 Posted : Tuesday, December 13, 2011 11:58:02 AM
Rank: Developers Team

Groups: Registered

Joined: 5/27/2010
Posts: 80
Location: Lviv
Hello Bill,

Let me know what SharePoint you are using.
We have checked the latest version of Cross-site Lookup (v1.81) in sharePoint 2010 and this issue is not reproduced there.
For SharePoint 2007, if your list "Customers" is in another site, then you should reconfigure lookup column after new site is created by this template.

Best Regards,
Yura Stetsuk
SharePoint Development & Support Team
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.