whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Cross Site lookup picker dialog Options · View
akamax_power
#1 Posted : Friday, September 30, 2011 2:01:58 AM
Rank: Newbie

Groups: Registered

Joined: 9/30/2011
Posts: 1
I've just installed cross-site lookup 1.8 on my WSS 3.0 server running with a trial license.

With the "Picker Dialog" enabled on a lookup field, whenever I select a record from the list the record ID is what is populated in the lookup field even though I've selected a different "Display Column". Is this by design? Have I done something wrong? How do I get the field to populate with the Display column?

Thanks,
Gerald
stets
#2 Posted : Friday, September 30, 2011 11:37:05 AM
Rank: Developers Team

Groups: Registered

Joined: 5/27/2010
Posts: 80
Location: Lviv
Hello Gerald,

It is well-known issue and cannot be fixed due to picker control limitation for SharePoint 2007. This control displays IDs instead of picker entries in no IE browsers (Mozila, Google Chrome, etc).

Let me know if you have any questions.

Best Regards,
Yura Stetsuk
SharePoint Development & Support Team
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.