whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

Email Webpart -Only allowed to send to groups that the sender is part of Options · View
epharmasolutions
#1 Posted : Monday, September 12, 2011 5:17:00 PM
Rank: Newbie

Groups: Registered

Joined: 9/10/2011
Posts: 1
We have the Email webpart installed and during testing we noticed that it only allows you to send messages to the groups that the sender belongs to (Unless the user is an admin).

As an example, let say we have 2 SP site groups. Managers and Team Members. We want the managers group to send emails to the Team Members group.

During testing we noticed that unless the sender (people belonging to the Managers group) is part of the Team Members group, they get an access denied error when sending the email. As soon as you add them to the team members group, they are able to send the emails without any errors.

Can you please help us identify and rectify this behavior. Similar to the example above, we have several other groups where such requirements are applicable.

Look forward to a quick response.
stets
#2 Posted : Monday, September 12, 2011 5:55:52 PM
Rank: Developers Team

Groups: Registered

Joined: 5/27/2010
Posts: 80
Location: Lviv
Hello,

Please provide me with the following details regarding it:
1) Let me know Email Web Part version that you are using (Central Administration --> Operations --> ArtfulBits License Manager --> ArtfulBits Email Web Part). The latest version is v1.5.
2) Please, send me screenshot with E-mail Web part Settings (if you are using it on page) or E-mail Settings page (if you send email directly from the list item)
3) Let me know the permission level assigned to these groups
4) When did Access Denied error occurre exactly? Was it when you perform "Send E-mail" action in the list item or after clicking on Send button?

Please send details to support@artfulbits.com.

Best Regards,
Yura Stetsuk,
SharePoint Development & Support Team
stets
#3 Posted : Wednesday, September 14, 2011 5:50:57 PM
Rank: Developers Team

Groups: Registered

Joined: 5/27/2010
Posts: 80
Location: Lviv
Thanks for the cooperation.

We have released Email Web Part v1.51, where this issue has been fixed. Please download and upgrade it in your SharePoint environment.

Please let me know if issue is still reproduced.

Best Regards,
Yura Stetsuk,
SharePoint Development & Support Team
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.