whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest Search | Active Topics | Log In | Register

ImageUpload Error in Logs Options · View
sayitfast
#1 Posted : Tuesday, May 10, 2011 2:18:12 AM
Rank: Newbie

Groups: Registered

Joined: 5/10/2011
Posts: 2
Location: Tucson
We recently upgraded our ImageUpload to SP2010 and we are now seeing the following in our logs when running SPMetal:

05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y4 High #20015: Cannot open "": no such file or folder.
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y4 High (#2: Cannot open "": no such file or folder.)
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y9 High Failed to read resource file "C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\Resources\artfulbits_imageupload.en-US.resx" from feature id "(null)".
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General 8e26 Medium Failed to open the language resource keyfile artfulbits_imageupload.
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y3 High Failed to open the file 'C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\Resources\artfulbits_imageupload.en-US.resx'.
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y4 High #20015: Cannot open "": no such file or folder.
05/09/2011 15:57:30.25 SPMETAL.EXE (0x1718) 0x01C4 SharePoint Foundation General b9y4 High (#2: Cannot open "": no such file or folder.)

Any ideas?

Thanks!
Eugene
#2 Posted : Tuesday, May 10, 2011 3:04:58 PM
Rank: Guest

Groups:

Joined: 7/9/2009
Posts: 3,341
Hello,

Indicated error is not severe and can be ignored. Basically it means that no US specific resource file is available, but nevertheless English resources are build into component code.

Anyway we've added artfulbits_imageupload.en-US.resx into new Image Upload package which you can download from our site and this error should appear no more.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2016 ArtfulBits. All rights reserved.