whitespace COMPANY whitespace SERVICES whitespace PRODUCTS whitespace PURCHASE whitespace SUPPORT whitespace CONTACTS whitespace Home whitespace Contact Us whitespace Site Map whitespace
whitespace
SUPPORT
whitespace
FORUM
whitespace
FAQS
whitespace
SUBSCRIPTION
whitespace
REQUEST ON-LINE
whitespace
whitespace

Technical Support Forum

Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
sfakis  
#1 Posted : Monday, April 25, 2011 7:31:47 PM(UTC)
sfakis
Rank: Newbie

Groups: Registered
Joined: 4/25/2011(UTC)
Posts: 2

I am trying to install the trial version of Image Upload and I pass the pre req but get this error while deployment,
***** SOLUTION DEPLOYMENT *****
MYSERVER: http://MYSERVER/ : SharePoint - 80 : Error: The copying of this file failed: Feature.xml.
I/O error occurred.
MYSERVER: I/O error occurred.

***** ERROR *****
MYSERVER : http://MYSERVER/ : SharePoint - 80 : Error: The copying of this file failed: Feature.xml.
I/O error occurred.
MYSERVER: I/O error occurred.

ArtfulBits.SharePointInstaller.InstallException: MYSERVER : http://MYSERVER/ : SharePoint - 80 : Error: The copying of this file failed: Feature.xml.
I/O error occurred.
MYSERVER: I/O error occurred.
---> ArtfulBits.SharePointInstaller.InstallException: MYSERVER: http://MYSERVER/ : SharePoint - 80 : Error: The copying of this file failed: Feature.xml.
I/O error occurred.
MYSERVER: I/O error occurred.

at ArtfulBits.SharePointInstaller.InstallProcessControl.WaitForJobCompletionCommand.Execute()
--- End of inner exception stack trace ---
at ArtfulBits.SharePointInstaller.InstallProcessControl.WaitForJobCompletionCommand.Execute()
at ArtfulBits.SharePointInstaller.InstallProcessControl.TimerEventInstall(Object myObject, EventArgs myEventArgs)


Anyone??
sfakis  
#2 Posted : Tuesday, April 26, 2011 7:31:50 PM(UTC)
sfakis
Rank: Newbie

Groups: Registered
Joined: 4/25/2011(UTC)
Posts: 2

I was able to find the answer. The SharePoint Administration service was not running as local system. It needs to run as local system!
Users browsing this topic
Guest
Similar Topics
Image Upload software (Public Folder Watcher (PFW))
by sfakis 4/25/2011 7:31:47 PM(UTC)
Image Upload software (SharePoint Products Support)
by sfakis 4/25/2011 7:31:47 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Company | Services | Practices | Technologies | Career | Contacts | Privacy
© 2005-2017 ArtfulBits. All rights reserved.